Django 3 Update

Django 2.1 and 2.2 are compatible with Python version 3.5 and later. Django 3 is compatible with Python version 3.6 and later. If you have an older version of Python, you will have to install Python 3.7 for the code in this course to work.

UPDATE December 2019: Python has just released version 3.8.0. Note that Python 3.8 IS NOT SUPPORTED by Django 2.2, so if you're using Django 2.2, you MUST install Python 3.7.

{"email":"Email address invalid","url":"Website address invalid","required":"Required field missing"}
Pen